顶牛网唯一网址www.dingniu888.com

通达信出手必赢波段买卖指标公式_出手必赢波段买卖指标

来源:www.dingniu888.com,编辑:顶牛网,2020-06-27 11:26:08

通达信出手必赢波段买卖指标公式:

Var1:=MA(CLOSE,5);
Var2:=MA(CLOSE,10);
Var3:=MA(CLOSE,20);
Var4:=MA(CLOSE,30);
Var5:=(Var1+Var2+Var3+Var4)/4;
Var6:=(Var5-REF(Var5,13))/REF(Var5,13)*100;
Var7:=(Var5-REF(Var5,13))/REF(Var5,13)*100;
Var8:=EMA(Var6,8);
=红色持股=: STICKLINE(Var6>1*REF(Var6,1),Var6,Var8,5,0),colorred;
=绿色持币=: STICKLINE(Var6<1*REF(Var6,1),Var6,Var8,5,1),colorccff66;
Var9:=(CLOSE-MA(CLOSE,55))/MA(CLOSE,55)*100;
VarA:=(Var9>1*REF(Var9,1) AND Var9<-26 AND Var9>-40)*1.5;
VarB:=VOL/CAPITAL*100;
VarC:=LLVBARS(LOW,50);
VarD:=SUM(VOL,VarC);
VarE:=HHVBARS(HIGH,50);
VarF:=SUM(VOL,VarE);
Var10:=(CLOSE-REF(OPEN,VarE))/REF(OPEN,VarE)*100;
Var11:=VarF/CAPITAL*100;
Var12:=(CLOSE-REF(OPEN,VarC))/REF(OPEN,VarC)*100;
Var13:=VarD/CAPITAL*100;
Var14:=MA(CLOSE,3);
Var15:=REF(CLOSE,2)*0.865;
Var16:=REF(CLOSE,13)*0.772;
Var17:=MIN(Var15,Var16);
Var18:=MA(CLOSE,13);
Var19:=(CLOSE-REF(CLOSE,1))/REF(CLOSE,1)*100;
Var1A:=(EMA(CLOSE,12)-EMA(CLOSE,26))*100;
Var1B:=EMA(Var1A,9);
Var1C:=2*(Var1A-Var1B);
☆出手必赢☆:IF((CLOSE-Var17)/CLOSE<0.03 AND Var10<-35 AND SUM(VarB,5)/5<1.8,1,0)*10,coloryellow;
DRAWTEXT(Var1A<-50 AND Var19>7 AND Var1A<Var1B,-15,'短期见底'),coloryellow;
DRAWTEXT(Var1A<-50 AND Var19>7 AND Var1A>=Var1B,Var6,'短线出击');

通达信出手必赢波段买卖指标公式实例图解:

通达信出手必赢波段买卖指标公式

标签阅读:

相关文章

栏目更新

栏目热门

股票消息总点击榜

推荐股票消息