顶牛网唯一网址www.dingniu888.com

通达信工作区操盘买卖波段指标公式_工作区操盘买卖波段指标

来源:www.dingniu888.com,编辑:顶牛网,2020-06-27 11:25:58

通达信工作区操盘买卖波段指标公式:

A1:=EMA(C,14)COLORWHITE,LINETHICK1;
A1X:=(A1-REF(A1,1))/REF(A1,1)*100,NODRAW;
出击:IF(A1X>=0,REF(EMA(C,14),BARSLAST(CROSS(A1X,0))+1),DRAWNULL)COLORRED,LINETHICK1;
休假:IF(A1X<0,REF(EMA(C,14),BARSLAST(CROSS(0,A1X))+1),DRAWNULL)COLORGREEN,LINETHICK1;
STICKLINE(CROSS(A1X,0),C,O,2,0)COLORYELLOW;
STICKLINE(CROSS(0,A1X),C,O,2,0)COLORGREEN;
STICKLINE(CROSS(A1X,0)OR CROSS(0,A1X),REF(EMA(C,14),1),REF(EMA(C,14),1)*0.998,2,0)COLORWHITE;
STICKLINE(ISLASTBAR,REF(EMA(C,14),1),REF(EMA(C,14),1)*0.998,5,0)COLORWHITE;
工作线:=EMA(C,14);
止盈线:EMA(C,7),LINETHICK1,COLORGRAY;
工作区:IF(C>=工作线 AND EMA(C,14)>=EMA(C,25),工作线,DRAWNULL), COLORRED,LINETHICK2;
准备区:IF(C>=工作线 AND EMA(C,14)<EMA(C,25),工作线,DRAWNULL), COLORMAGENTA;
休息区:IF(C<工作线,工作线,DRAWNULL), COLORGREEN;
生命线:EMA(C,25),COLORYELLOW;
{DRAWICON(CROSS(工作线,生命线),工作线*0.95,5);原句}
IF(CROSS(工作线,生命线),工作线*0.975,DRAWNULL),CIRCLEDOT,COLORRED;
DRAWICON(CROSS(C,生命线) AND C>EMA(C,14),L*0.99,1);
DRAWICON(COUNT(C<EMA(C,7),2)=2 AND EMA(C,7)>EMA(C,14) AND COUNT(C>止盈线,6)>=3,H*1.03,2);
DRAWICON(CROSS(工作线,C) AND EMA(C,14)>EMA(C,25),H*1.01,8);{止损位}
IF(CROSS(生命线,工作线),HIGH*1.04,DRAWNULL),CIRCLEDOT,COLORGREEN;

通达信工作区操盘买卖波段指标公式实例图解:

通达信工作区操盘买卖波段指标公式

标签阅读:

相关文章

栏目更新

栏目热门

股票消息总点击榜

推荐股票消息