顶牛网唯一网址www.dingniu888.com

通达信金牛取水波段买进操盘指标公式_金牛取水波段买进操盘指标

来源:www.dingniu888.com,编辑:顶牛网,2020-06-27 11:25:49

通达信金牛取水波段买进操盘指标公式:

DIFF:=EMA(CLOSE,12) - EMA(CLOSE,26);
DEA:=EMA(DIFF,9);
MACD:=2*(DIFF-DEA), COLORSTICK;
WW:=DEA>REF(DEA,1);
DD:=CROSS(DIFF,REF(DIFF,1));
TT:WW AND DD;
MA1:=MA(C,5);
MA2:=MA(C,10);
MA3:=MA(C,20);
MA4:=MA(C,30);
MA5:=MA(C,40);
MA6:=MA(C,60);
P3:=ABS(MA1-MA2)+ABS(MA2-MA5)+ABS(MA1-MA5);
三线粘合:=IF(P3/C<6/100 AND MA1>REF(MA1,1),444,0)COLORFF00FF,LINETHICK3;
长:=LAST(CLOSE>MA6,30,8) AND LAST(MA1>MA6,20,6) AND LAST(MA2>MA6,20,6);
金牛取水:IF(长 AND C>MA1 AND C>MA2 AND C>MA6 AND 三线粘合
AND MA1>REF(MA1,1) AND VOL/REF(MA(VOL,5),1)>1.8
AND DIFF>REF(DIFF,1) AND MACD>-0.1
AND REF(LOW,2)<MA6*1.03 AND (CLOSE-REF(CLOSE,1))/REF(CLOSE,1)>2/100
AND C>REF(C,5),444,0)COLOR00CCCC,LINETHICK4;
P31:=ABS(MA1-MA2)+ABS(MA2-MA3)+ABS(MA1-MA3);
月三线粘合:=IF(P31/C<5/100,2222,0)COLORFF00FF,LINETHICK3;
牛嘴:=IF(月三线粘合 AND MA1>REF(MA1,1) AND C>MA1 AND C>MA2
AND C>MA6 AND MA1>MA6 AND MA2>MA6 AND DIFF>REF(DIFF,1)
AND MA5>REF(MA5,1) AND MA6>REF(MA6,1) AND MA4>REF(MA5,2)
AND MA6>REF(MA6,2) AND MA6>REF(MA6,3),2888,0)
COLOR0000FF,LINETHICK2;
金牛嘴:IF( 牛嘴 AND MACD>-0.32
AND (CLOSE-REF(CLOSE,1))/REF(CLOSE,1)>1.5/100
AND VOL/REF(MA(VOL,5),1)>1.5,222,0)COLORRED,LINETHICK4;

通达信金牛取水波段买进操盘指标公式实例图解:

通达信金牛取水波段买进操盘指标公式

标签阅读:

相关文章

栏目更新

栏目热门

股票消息总点击榜

推荐股票消息