顶牛网唯一网址www.dingniu888.com

通达信CCI合并CCI超买指标公式_CCI合并CCI超买指标

来源:www.dingniu888.com,编辑:顶牛网,2020-06-27 11:25:47

通达信CCI合并CCI超买指标公式:

DRAWICON(CROSS(200,CCI),250,5);
DRAWICON( CROSS(CCI,-200),-250,4);
DRAWICON( CROSS(CCI,-100),-100,6);
转强:STICKLINE(CCI>0,0,CCI,4,0),COLOR0000D5;
弱转强:STICKLINE(CROSS(CCI,-200) AND CCI>REF(CCI,1),CCI,0,4,0),COLOR00DFDF;
强转弱:STICKLINE(CROSS(200,CCI) AND CCI<REF(CCI,1),0,CCI,4,0),COLOR00CA00;
0,POINTDOT,COLORRED;
TYP := (HIGH + LOW + CLOSE)/3;
月:(TYP-MA(TYP,280))/(0.015*AVEDEV(TYP,280)),COLOR000099;
周:(TYP-MA(TYP,70))/(0.015*AVEDEV(TYP,70)),COLOR0066CC;
日:(TYP-MA(TYP,14))/(0.015*AVEDEV(TYP,14)),COLORMAGENTA;
BB日:=日-REF(日,1);
BB周:=周-REF(周,1);
BB月:=月-REF(月,1);
IF(BB月>0,月,DRAWNULL),COLOR000099,LINETHICK2;
IF(BB周>0,周,DRAWNULL),COLOR0066CC,LINETHICK2;
IF(BB日>0,日,DRAWNULL),COLORMAGENTA,LINETHICK2;

通达信CCI合并CCI超买指标公式实例图解:

通达信CCI合并CCI超买指标公式

标签阅读:

相关文章

栏目更新

栏目热门

股票消息总点击榜

推荐股票消息