请选择 进入手机版 | 继续访问电脑版

顶牛论坛

扫一扫,访问微社区

QQ登录

只需一步,快速开始

查看: 305|回复: 0

通达信超人一号指标公式

[复制链接]
  • TA的每日心情
    开心
    2017-3-24 09:31
  • 签到天数: 7 天

    [LV.3]偶尔看看II

    47

    主题

    70

    帖子

    751

    积分

    管理员

    Rank: 9Rank: 9Rank: 9

    积分
    751
    发表于 2018-10-24 08:52:32 | 显示全部楼层 |阅读模式
    Var1:=(CLOSE-LLV(LOW,36))/(HHV(HIGH,36)-LLV(LOW,36))*100;
    Var2:=SMA(Var1,3,1);
    Var3:=SMA(Var2,3,1);
    Var4:=SMA(Var3,3,1);
    波: Var3;
    段: Var4;
    Var6:=CROSS(Var3,Var4) AND Var3<20;
    DRAWTEXT(FILTER(Var6,10)=1,40,'抄底'),LINETHICK3 ;
    STICKLINE(FILTER(Var6,10)=1,0,30,10,0),COLORGREEN ;
    Var7:=CROSS(Var4,Var3) AND Var3>80;
    STICKLINE(FILTER(Var7,5)=1,80,100,10,0),COLORYELLOW ;
    DRAWTEXT(FILTER(Var7,5)=1,70,'逃顶'),LINETHICK3 ,COLORYELLOW;
    Var8:=CROSS(Var2,Var3) AND Var3>80 AND Var3>Var4;
    STICKLINE(Var8,85,100,10,0) ;
    90 ;
    0;
    如下图所示:

    本帖子中包含更多资源

    您需要 登录 才可以下载或查看,没有帐号?立即注册

    x
    回复

    使用道具 举报

    您需要登录后才可以回帖 登录 | 立即注册

    本版积分规则


    广告

    Archiver|手机版|小黑屋|联系我们| 顶牛网  

    GMT+8, 2019-10-21 17:59 , Processed in 0.278343 second(s), 32 queries .

    Powered by Discuz! X3.2

    © 2007-2016 Dingniu888.com

    快速回复 返回顶部 返回列表